Not Logged In Log In   Sign Up   Points Leaders
Follow Us    11:40 PM

Message Forum - Read Message

Category: Talk back to us! > Topics Add to favorite topics   Post new topicPost New Topic
Author Topic: Station Logos Not Appearing Correctly on Mobile App Back to Topics
gaspricepasser

Champion Author
Miami

Posts:11,295
Points:955,280
Joined:Mar 2011
Message Posted: Jul 12, 2012 9:23:44 AM

This past week I have noticed that a number of normal station logos, e.g. the Shell sign, are not appearing next to the station, and just have the generic gas pump picture. Some brands like Mobil show their correct logo, but many others have disappeared. Is this a glitch, is it my phone, or is anyone else experiencing this?
REPLIES (newest first) Post a Reply
Profile Pic
gaspricepasser
Champion Author Miami

Posts:11,295
Points:955,280
Joined:Mar 2011
Message Posted: Jul 13, 2012 9:50:33 AM

I am using a Samsung Droid Charge, which is an android phone. Some of the logos have returned, but major brands like Shell and Exxon are still the gas pump picture. I know that there was a recent update, because now the first screen on the app has the warning against using it while you are driving, which was not there previously.
Profile Pic
lyledeck
Champion Author Chicago

Posts:11,387
Points:1,894,540
Joined:Sep 2005
Message Posted: Jul 13, 2012 12:16:41 AM

I've had this problem for several weeks now, but the only "major" that is missing the logo is Speedway, both on map and list views. Samsung Galaxy S II Epic Touch 4G. I hate that name. Still on GB 2.3.6. App version is 2.14.
Profile Pic
Gas_Buddy
Champion Author Maryland

Posts:29,469
Points:3,544,595
Joined:Aug 2004
Message Posted: Jul 12, 2012 10:32:01 AM

They've worked and are working fine on my iPhone 4. Perhaps you can add to your original post such as phone used, operating system, if you recently updated the app ( in relationship to when the "problem" started), and other brands not showing (besides Mobil), and/or if the problem is with the list and/or map, in order to give the moderators a better starting point to resolve the problem. And let them know if the problem continues and/or is resolved so they know the continuing status or if the problem is resolved.

I'm not trying to preach to the choir as much as remind others with problems-complaints- issues with the program that telling the moderators there's no longer a problem lets them move on to other things.

As I said, I've had no problem with the iPhone 4. All major and virtually all minor brand logos are visible on the list and on the map.
Profile Pic
scoutmaster
Champion Author Pittsburgh

Posts:95,533
Points:3,763,590
Joined:Mar 2003
Message Posted: Jul 12, 2012 10:18:42 AM

Working OK on my Droid X.
Profile Pic
plastic
Champion Author Virginia

Posts:47,692
Points:3,020,800
Joined:May 2004
Message Posted: Jul 12, 2012 9:29:00 AM

They're working just fine on my Android. I hadn't noticed a problem.
Post a reply Back to Topics